Rubik's Cube Solver funktioniert nicht

Hallo Kids, hier ist eine Ecke extra für euch!
Ihr könnt hier Fragen aller Art stellen, die wir euch gerne so schnell wie möglich beantworten.
Ihr dürft hier aber auch gerne eure Modelle einfach mal anderen Fischertechnikern vorstellen.
richard.kunze
Administrator
Beiträge: 559
Registriert: 26 Dez 2015, 23:49
Wohnort: Rhein-Main-Gebiet

Re: Rubik's Cube Solver funktioniert nicht

Beitrag von richard.kunze » 11 Mai 2020, 17:47

Auch ohne den Screenshot gesehen zu haben (das geht wie Björn schon sagt so nicht - der Link ist nur bei Dir Zuhause aufrufbar): "No valid cube found" heißt in dem Fall "Ich kann da keinen lösbaren Zauberwürfel finden".

Der Grund ist entweder, dass Dein Zauberwürfel wirklich kaputt ist (z.B. weil Du ein paar von den Farbplättchen abgeprokelt und vertauscht wieder angeklebt hast) oder - und das ist viel wahrscheinlicher - weil die Kalibrierung immer noch nicht passt und das Programm daher immer noch die Farben verwechselt. Diesmal halt zufällig so, dass das Ergebnis dann wie ein kaputter Zauberwürfel aussieht.

Probiers also am besten weiter mit der Kalibrierung.

Liebe Grüße,

Richard


richard.kunze
Administrator
Beiträge: 559
Registriert: 26 Dez 2015, 23:49
Wohnort: Rhein-Main-Gebiet

Re: Rubik's Cube Solver funktioniert nicht

Beitrag von richard.kunze » 11 Mai 2020, 18:55

Tom B. hat geschrieben:
11 Mai 2020, 18:20
Der Link ist hier:
http://192.168.2.137/screenshot.png?ran ... 9207346797
Da war er vorher auch schon ;)

Das Problem ist, dass die IP-Adresse "192.168.2.137" nicht öffentlich im Internet sichtbar ist sondern aus einem sogenannten "privaten Adressbereich" stammt. Solche IP-Adressen werden normalerweise in den lokalen Netzwerken zuhause (oder in Firmen) verwendet, und von außerhalb des jeweiligen privaten Netzwerks kommt da niemand ran.

Häng Deinen Screenshot am besten mit der Funktion "Dateianhänge" direkt an Deinen Beitrag im Forum, dann können wir den auch sehen.

Liebe Grüße,

Richard

Antworten