kit 511933 Automation Robots

fischertechnik in General
Forumsregeln
Bitte beachte die Forumsregeln!
Antworten
Didier51
Beiträge: 6
Registriert: 19 Dez 2018, 09:41

kit 511933 Automation Robots

Beitrag von Didier51 » 30 Sep 2019, 12:35

Bonjour à tous.

Google-Übersetzung

Ich habe das Modell 4 des kit 511933 Automation Robots gekauft und zusammengebaut.
Ich habe die Motoren und Sensoren an meinem TXT-Controller angeschlossen und getestet (alles wird vom Set 34969 gespeist).
Selbst wenn der Akku ordnungsgemäß geladen ist, haben die Motoren nur eine sehr geringe Kraft :

X-Achse (links / rechts): OK
Y-Achse (vorwärts / rückwärts): Sehr langsam
Z-Achse (hoch / runter): Sehr langsam und hängt sogar
Klemme (öffnen / schließen): OK

Hattest du dieses Problem?
Was ist die Lösung?

D'avance merci pour vos réponses.

Didier.

PHabermehl
Moderator
Beiträge: 1277
Registriert: 20 Dez 2014, 22:59
Wohnort: Bad Hersfeld

Re: kit 511933 Automation Robots

Beitrag von PHabermehl » 30 Sep 2019, 16:49

Bonjour Didier,
Je n'ai pas ce kit, mais les prédécesseurs (Industry Robots 1 et 2).
La batterie est probablement trop faible pour ces modèles. Je pense que vous avez besoin d'une alimentation électrique.
Salutations
Peter

---------------
Ich besitze dieses Kit nicht, aber die Vorgänger (Industry Robots 1 und 2).
Der Akku ist wahrscheinlich zu schwach für diese Modelle. Ich denke, Du brauchst ein Netzteil.
Moderative Beiträge sind explizit gekennzeichnet!

Karl
Beiträge: 555
Registriert: 24 Sep 2016, 17:28
Wohnort: Ruhrgebiet

Re: kit 511933 Automation Robots

Beitrag von Karl » 30 Sep 2019, 16:50

Schauen ob die Lager nicht klemmen, nicht verkantet sind und frei laufen, das heisst
keine Behinderung durch andere Bauteile welche die Lagerungen und Bewegungen stören.
Lager der Wellen und die Schnecken sparsam mit Siliconfett schmieren.
Kabelverbindungen kontrollieren - Steckeranschlüsse und Steckerkontakte in den TXT-Hülsen.
Nach Möglichkeit ein Netzteil mit 9V und ca. 2,5 A verwenden da die Nennspannung des
Akkus 8,4 V beträgt. Daraus folgend wird die Spannung im TXT noch etwas durch die
Elektronik vermindert.
Die Akkuspannung ist nach dem Laden im Leerlauf um die 10 V herum, sinkt bei Belastung
schnell in Richtung Nennspannung.

Nachtrag:
Auch das Gleiten der Teile auf den Aluminium-Profilen kontrollieren
ob diese sich manuell leicht und gleichmaessig verschieben lassen, das heisst keine schwergängige Stellen beim Verschieben.
Etwas Siliconfett schadet auf den Gleitflächen auch nicht.

Google-Übersetzung, hoffe es ist verständlich übersetzt.
Traduction Google, j'espère qu'elle est traduite de manière compréhensible.

Voir si les roulements ne se coincent pas, ne sont pas coincés et fonctionnent librement, c’est-à-dire
pas d'obstruction par d'autres composants qui perturbent les roulements et les mouvements.
Lubrifiez les roulements des arbres et des vis avec de la graisse de silicone avec modération.
Vérifiez les connexions des câbles - Branchez les connexions et les contacts dans les manchons TXT.
Si possible, utilisez une alimentation de 9 V et environ 2,5 A, car la tension nominale du
La batterie est 8.4V. En conséquence, la tension dans le TXT est encore un peu à travers le
L'électronique a diminué.
La tension de la batterie après la charge au ralenti autour de 10 V, chute sous charge
rapide vers la tension nominale.

additif:
Vérifiez également le coulissement des pièces sur les profilés en aluminium
Qu'ils puissent être déplacés facilement et en douceur manuellement, cela signifie qu'aucun endroit difficile à atteindre lors d'un déplacement.
Un peu de graisse de silicone ne fait pas mal non plus sur les surfaces de glissement.
Zuletzt geändert von Karl am 30 Sep 2019, 16:58, insgesamt 1-mal geändert.
Grüße von
Karl
Ich.., Bauteile verschwenderisch eingesetzt. Lösung....., einfach weglassen.

sven
Beiträge: 1817
Registriert: 18 Okt 2010, 18:13
Wohnort: Rahden
Kontaktdaten:

Re: kit 511933 Automation Robots

Beitrag von sven » 30 Sep 2019, 16:53

Hallo!

Das ist leider immer wieder ein Problem bei ft, das eben die Motoren zu wenig Kraft haben.
Der TXT hat an den Motoranschlüssen einfach zu wenig Power.
Wenn die Achse nur ein klein wenig schwer laufen, dann bewegt sich schnell nichts mehr.

Am besten mal die Motoren lösen und die Achsen von Hand bewegen.
Dann merkt man schnell wo es schwer geht und man muss schauen, wie man das beheben kann.

Gruß
sven

Didier51
Beiträge: 6
Registriert: 19 Dez 2018, 09:41

Re: kit 511933 Automation Robots

Beitrag von Didier51 » 30 Sep 2019, 19:13

Bonsoir.

Google-Übersetzung

Vielen Dank für Ihre Antworten.

Eine manuelle Bewegung zeigt mir keinen physischen Blockierungspunkt.

Zuerst werde ich es mit Silikonfett versuchen.

Wenn sich das nicht verbessert, werde ich es mit einer stärkeren Diät versuchen.

Wird dieser Artikel geeignet sein?

Schaltnetzgerät 9V, 2,5A, schwarz
fischertechnik Schaltnetzgerät 9V für eine optimale Stromversorgung
Art.-Nr. 505287

D'avance merci.

Didier

PHabermehl
Moderator
Beiträge: 1277
Registriert: 20 Dez 2014, 22:59
Wohnort: Bad Hersfeld

Re: kit 511933 Automation Robots

Beitrag von PHabermehl » 30 Sep 2019, 21:48

Bonsoir,

oui, 505287 est bien pour le TXT.

Et l'huile de silicone aide bien sur.
(Google translate ;) : Und Silikonöl hilft natürlich.)

A plus
Peter
Moderative Beiträge sind explizit gekennzeichnet!

Lars
Beiträge: 330
Registriert: 25 Okt 2016, 21:50

Re: kit 511933 Automation Robots

Beitrag von Lars » 01 Okt 2019, 21:17

Hallo zusammen,

einmal mehr zeigt sich, daß der Roboter lange vor seiner Programmierung erstmal ein rein mechanisches Problem ist.
sven hat geschrieben:Das ist leider immer wieder ein Problem bei ft, das eben die Motoren zu wenig Kraft haben.
Der TXT hat an den Motoranschlüssen einfach zu wenig Power.
Wenn die Achse nur ein klein wenig schwer laufen, dann bewegt sich schnell nichts mehr.
Bedenke die geringen elektrischen Leistungen, die ft verwendet. Sie sind ja z.T. auf der Homepage von ft verfügbar und es gibt AFAIR auch einen ft:pedia-Artikel, die sich mit Wirkungsgradmessungen an ft-Motoren befaßt.

Es ist meiner Erfahrung nach eher ein Problem der Lagerung und macht sich vor allem bei ausgedehnteren beweglichen Teilen wie den Robotermodellen des o.a. Kastens bemerkbar. ft geht dieses Problem durchaus an und sieht Aluprofile und lange Achsen zur Führung vor. Die Aluprofile sind uneingeschränkt zu begrüßen und die langen Achsen führen auch, nur sorgen sie leider auch für zusätzliche Reibung. Besonders schlimm ist in diesem Zusammenhang der Drehkranz.

Es könnte reizvoll sein, einen ähnlichen Roboter mit reibungsärmeren Führungen zu entwickeln. Seilrollen harmonieren in diesem Zusammenhang mit den ft-Achsen. Beim Drehkranz hilft vermutlich nur Verzicht oder Verwendung der von Andreas Tacke modifizierten Variante.

Ein anderer Weg wäre - ganz kurz gefaßt - der Ersatz guter Mechanik durch Software. Man baut einen Roboter, der sich gar nicht so genau positioniert, sondern seinen unvollkommenen Bewegungsapparat durch Bildverarbeitung und andere Sensoren zum gewünschten Ergebnis führt. Am besten wäre ein Fahrzeug, das sich auf der Stelle drehen kann (und damit den Drehkranz überflüssig macht) und mit einem Greifer ausgestattet wird, der gar keine weit ausladenden Bewegungen beherrschen muß, sondern stattdessen eher mehr Kraft ausüben und auch mehr Widerstand ertragen kann als die Konstruktionen aus "Automation Robots".
sven hat geschrieben:Am besten mal die Motoren lösen und die Achsen von Hand bewegen.
Dann merkt man schnell wo es schwer geht und man muss schauen, wie man das beheben kann.
Erhöhter Widerstand zeigt sich manchmal erst dann, wenn man die Kraft manuell ziemlich genauso wie der Motor ausübt. Ich habe dann häufig die zu geringe Steifigkeit tragender Elemente oder auch mal einen übersehenen Baufehler entdeckt.

Mit freundlichen Grüßen
Lars

Benutzeravatar
MasterOfGizmo
Beiträge: 1722
Registriert: 30 Nov 2014, 07:44

Re: kit 511933 Automation Robots

Beitrag von MasterOfGizmo » 01 Okt 2019, 22:48

Ich habe genau die Modelle auch nur mit Silikonfett zum Laufen gebracht und auch dann hat es oft noch geklemmt, speziell nahe der Endpositionen.
ftDuino, der Arduino für fischertechnik: http://ftduino.de

Didier51
Beiträge: 6
Registriert: 19 Dez 2018, 09:41

Re: kit 511933 Automation Robots

Beitrag von Didier51 » 09 Okt 2019, 19:05

Bonjour à tous.

Google-Übersetzung

Fortgeführte Aktivitäten...

Ich habe die Teile mit Silikon eingefettet :

Sehr, sehr geringe Verbesserung, aber unzureichende Verbesserung.

Ich habe Artikel 505287 gekauft :

Sehr geringe Verbesserung gegenüber Kit 34969.

Meine Beobachtung :

Die Motoren sind zu weich, um das 511933-Kit ordnungsgemäß zu betreiben.
Ich hatte bereits bemerkt, dass sie für das 524328-Kit schwach waren.

Didier.

fishfriend
Beiträge: 222
Registriert: 26 Nov 2010, 11:45

Re: kit 511933 Automation Robots

Beitrag von fishfriend » 13 Okt 2019, 21:48

Hallo...
Wie lang sind denn die Kabel?
Sind die Kabel - richtig - in den Steckern?
Zum Testen dickere Kabel nehmen oder parallel schalten.
Das Alu etwas hin und her bewegen, so dass die Führung geweitet wird.
Versuchsweise Motoren direkt ohne Interface betreiben.
Letzte Sache: eventuellen Grat an den Bausteinen mit einem Cutter abschneiden. (Ich hatte da mal leicht verformte 15x30 er Bausteine)
Um das Spiel der Führung zu vergrößern.

Gruß
fishfriend
Holger Howey

Antworten