Clubmodell 2 /1979 Verladeanlage

Fussballroboter, Autofabrik...
Modellideas &- presentation - Soccerrobot, Carfactory...
Forumsregeln
Bitte beachte die Forumsregeln!
Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 16 Okt 2020, 18:15

Hallo FT Gemeinde

Ich habe jetzt diese Anlage nachgebaut, aber es gibt da ein kleines Problem und zwar die Lore kippt so nicht aus.
Gedacht wäre, dass der " fest montierte Hebel" den Kippvorgang einleitet, Ist aber nicht so!!

Hat das Modell mal schon Jemand nachgestellt? oder kann man das überhaupt so einfach realisieren?

https://up.picr.de/39659742bp.jpg

Liebe Grüße
Werner

Karl
Beiträge: 1175
Registriert: 24 Sep 2016, 17:28
Wohnort: Emscherland

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Karl » 16 Okt 2020, 18:47

Hallo Werner,
der "festmontierte horizontal abgewinkelte Hebel" kommt gar nicht an die Kippmulde ran.
Da muß wohl noch der "Schlosser" ran und den Hebel justieren.
Bei dieser Kipploren-Postition sollte die Mulde schon gekippt sein.
Gleis liegt auch nicht gerade vorteilhaft.
Grüße von
Karl

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 18 Okt 2020, 12:33

Hallo
Problem gelöst
Lore mit Magnetgewichte an der Unterseite beschwert.
Lore eine Seite ausgehängt, damit leichter zum Kippen.
Einweiser und Kippvorrichtung neu
Funktioniert!!


img]https://up.picr.de/39671855bc.jpg[/img]

Bild

Bild

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 26 Okt 2020, 17:40

Hallo liebe E-TEC Experten

Kann mir bitte jemand helfen. Ich komme leider nicht dahinter, wie die Schaltung zu programmieren ist.
Aufgabenstellung.:
Die Lore fährt bis zum LIchtschranken und unterbricht diesen.
Darauf startet das Förderband und läuft ca 20 -30 sec. und räumt das Förderband leer. ( Monoflop ??)

Wie muß ich den Motor vom Förderband und die LS anschließen und welche Stellung haben die DIP Schalter?

Die nachfolgende Wippe mit den 2 Tastern schalte ich mit den Relais der Silberlinge ( Polwende mit Selbsthaltung)
Bild

Bedanke mich schon einmal
Liebe Grüße
Werner

Benutzeravatar
steffalk
ft:pedia-Herausgeber
Beiträge: 1365
Registriert: 01 Nov 2010, 16:41
Wohnort: Karlsruhe
Kontaktdaten:

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von steffalk » 26 Okt 2020, 19:38

Tach auch!

Wenn ich das richtig erkenne, ist das KEIN E-Tec-, sondern ein Electronics-Modul (mit Potentiometer). Für die Zeitsteuerung brauchst Du ein Monoflop. Die DIP-Switches müssen dann 10101 lauten. Das ergibt:

I1: Lichtschranke anschließen. Es wird aber getriggert, wenn die Lichtschranke wieder FREIGEGEBEN wird, nämlich bei einer 0-1-Flanke, nicht etwa bei Unterbrechung (1-0-Flanke!).

E5 und E6 definieren die per Poti einstellbaren Zeiten:

0/0: 0,1 - 1,0 s
1/0: 1 - 10 s
0/1: 10 - 100 s
1/1: 1 - 10 min

Tipp für Windows-8.1-oder-höher-User: Sucht mal im Store nach "ft Electronics". Das ist ein kleines Tool von mir, das zu E-Tec, Electronics und MiniBots alle Dipswitches und Anschlüsse darstellt.

Evtl. brauchst Du vor der Lichtschranke also einen Inverter, der eine 1-0-Flanke in eine 0-1-Flanke wandelt. Das kann z.b. ein E-Tec, oder ein zweites Electronics-Modul sein. Du kannst aus dem Transistor und den Widerständen des Electronics-Baukastens auch einen Inverter bauen. Siehe z.B. https://www.ftcommunity.de/bilderpool/m ... als/46795/ und https://www.ftcommunity.de/bilderpool/m ... dym/46834/

Viel Erfolg!
Stefan

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 26 Okt 2020, 20:06

Hallo Stefan
Vorausgeschickt ich hab wenig Ahnung.

Habe Motor an M1 , Dippschalter wie beschrieben, und Fototransistor 36134 an l1 angeschlossen
Die Linsenlampe direkt an Trafo 9V, Ist das richtig ?

Fazit: Motor startet sofort, Lichtschranke wird nicht erkannt.
Wie stelle ich die Zeit ein? Das ETec kann man angeblich auch als Monoflop einsetzen

Bitte um Nachhilfe.

liebe Grüße
Werner

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 27 Okt 2020, 20:27

Hallo ,
Ich habe jetzt für die LS Steuerung das Modell vom Heft Karussel hergenommen.
Die DIP habe ich so übernommen.( 01000). Den linken Taster habe ich weggelassen.
Die LS schaltet bei Unterbrechung, das Förderband läuft. Auch bei stop läuft es wieder selbständig an.
Den Auschaltvorgang muß der rechte Taster übernehmen.

Gibt es den wirklich keine Möglichkeit ein Zeitglied mit dem Elektronikmodul zu verknüpfen?
In den Zusatz Heft wird von der erweiterten Schaltung mit Monoflop gesprochen, kann man das nicht integrieren?

Bild

Bild

Bild

Bild

Den Kippvorgang nach dem Förderband hat die eigene Schaltung mit den Silberlingen.

Hat jemand eine Idee ?

LG
Werner

Benutzeravatar
steffalk
ft:pedia-Herausgeber
Beiträge: 1365
Registriert: 01 Nov 2010, 16:41
Wohnort: Karlsruhe
Kontaktdaten:

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von steffalk » 28 Okt 2020, 12:47

Tach auch!

Die DIP-Stellung des Electronics-Moduls, die ich oben genannt hatte, *ist* ein Monoflop und damit eine Zeitsteuerung. Auch das E-Tec-Modul (das rote ohne Potentiometer) hat in DIP-Stellung 0011 ein Monoflop zu bieten: Flanke 0-1 an I1 triggert es. I2 stellt die Zeitdauer ein, die es dann schaltet: I2 offen = 2 Sekunden, I2 an + = 4 Sekunden, I2 nach O1 = 10 Sekunden, I2 nach O2 = 20 Sekunden. I3 setzt das Monoflop zu jeder Zeit zurück, wenn man es auf 1 setzt.

Gruß,
Stefan

Karl
Beiträge: 1175
Registriert: 24 Sep 2016, 17:28
Wohnort: Emscherland

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Karl » 28 Okt 2020, 14:00

Hallo,
eigentlich reicht es für die Funktion "Monoflop" die Einstellungen laut dem Tutorial "Zusatzprogramme" vorzunehmen da Werner, wie man dauf dem Bildern erkennt, das neuere Electronics-Modul mit Poti besitzt.
Taster an I2 welcher im letzten Moment, bevor der Wagen die Kippstellung erreicht, betätigt wird.
Motor zwischen O1 und (-) statt der LED anklemmen. Die anderen Ausgäange sind eigentlich momentan uninteressant.
Zeitbasis an DIP-Schaltern, (Mäuseklavier), 5 und 6 auswählen und mit dem Poti einstellen. Würde erstmal den Bereich 1s bis 10s. nehmen und
Poti auf max. Zeit. Das Förderband sollte dann die Zeit laufen. Der Wagen ist ja in Kippstellung. Auch wenn man den Wagen jetzt wegfährt läuft
das Förderband, gleich ob der Wagen stehen bleibt oder wegfährt.. Das Förderband bleibt nach der eingestellten Zeit einfach, wie geplant,stehen
Für einen erneuten Start des Förderbandes muß der Wagen zumindest etwas zurückfahren und wieder vorfahren um den Tastschalter neu zu betätigen damit das Förderband die ausgewählte Zeit erneut läuft.
Falls das Förderband nach der max. erstmal eingestellten Zeit von 10s nicht leerläuft, dann einfach die DIP-Schalter 5 und 6 für eine längere Zeit einstellen , das Modul kurz von der Stromversorgung abklemmen, dann wieder anklemmen damit die neue "Programmierung" übernommen wird. Mit dem Poti die gewünschte Zeit genauer einstellen. Etwas längerer Nachlauf ist schon angebracht.
Wenn das Förderband falsch herum läuft, einfach am Motor die beiden Steckerchen tauschen.
In meinen Augen ist die normal beigelegte Anleitung für die Mülltonne, nur einfacher Nachbau. Praktisch keine Infos über die Möglichkeiten des Moduls. Wie soll ein Laie wissen welche Zusatzinfos man sich besorgen soll. Für viele Menschen ist "Monoflop" auch ein Fremdwort. Besser wären die Ausdrücke im Rahmen von "Zeitschaltern", Anzugs- Abfall- Verzögerungen und einfach O1 ist stromführund während eine eingestellte, hier durch den Eingang I2, ausgelöste Zeit, läuft. Auch einen Hinweis auf für Laien vorstellbare Funtion.., Badezimmerlüftung mit einstellbahrer Nachlaufzeit.
Die Vorstellung ist für Laien auch erkennbar da der Lüfter Im Badezimmer mit dem Einschalten der Badezimmleuchte anfängt zu laufen und nach dem Ausschalten der Leuchte eine gewisse Zeit nachläuft. Ob die Zeit fest oder variabel ist, ist für die Funktion erstmal nicht unbedingt relevant. Mußte selbst ersmal die Zusatzanleitungen etwas studieren da die normale Anleitung, bis auf die DIP-Schalterstellungen nichts hergibt.
Das man sowas als "Prüfschaltung" mit vielen Schaltern und mehreren Ausgängen erstmal als Laie verstehen muß, um eine für seine einfache Aufgabe
das Passende erst finden muß, klingt schon nach "Fachidiotie". Ebenso ist es falsch, praktisch keine Infos in der Anleitung über das Modul zu geben, nur einfach nachbauen ist laut Anleitung angesagt. Für einen Kasten für um die 100 Euro kann man sicherlich etwas umfangreichere gedruckte beiliegende Dokumentation erwarten da der Focus ja auf "elektronische Steuerung" ausgerichtet ist.
Grüße von
Karl

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 28 Okt 2020, 17:41

Hallo Stefan,
Danke für deine Antworten, leider fürhren sie auch nicht ins Ziel

DIP Einstellung 10101, Motor an M1, LS an L1, Lampe an 9V Trafo
bewirkt:
Förderband startet sofort los,
Wenn LS unterbrochen wird, läuft das Förderband rückwärts ( 5- 10 sec) und dann je nach Poti Einstellung wieder vorwärts.
Förderband darf erst starten wenn LS unterbrochen wird und dann 5 oder mehr sec. weiter läuft.

LG
Werner

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 28 Okt 2020, 17:58

Hallo Karl,
Danke für deine netten Zeilen, es ist genau so, wie du es geschrieben hast.
Als Laie hat man keine Hintergrundinformation. Man baut ein Modell nach, aber ohne Info.
Nun zur Steuerung:
Du schreibst den Motor zwischen O1 und (-) statt der LED anklemmen. Das kann ich leider nicht nachvollziehen.

Bei dem Programm 01000: Ist Motor an M1 (O1 und O2) die LED Linsenlampe an 9V Travo , die LS an L2.
Nehme ich das Mononfloprogramm, ist es so wie bei Stefan beschrieben, das Förderband wechselt die Laufrichtung, bei Unterbrechung der LS und wieder retour.
auch nicht das was ich brauche.
An der Anzahl der Beiträge, würde ich auch glauben, das diesen Elektronikmodell E-tec oder wie es heißt, keine große Verbreitung hat.
Liebe Grüße
Werner

Karl
Beiträge: 1175
Registriert: 24 Sep 2016, 17:28
Wohnort: Emscherland

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Karl » 28 Okt 2020, 19:13

Hallo Werner,
mache es mal so wie ich beschrieben habe, Motor an O1 und (-) sowie einen Taster allein an I2. Den Rest braucht man
eigentlich erstmal nicht. Wir wollen doch nur die gewünschte Funktion testen und nicht das ganze Modul..., irritiert eigentlich
nur.
Zeit zwischen 1s - 10s und zum Test das Poti auf 1/3 bis 1/2 im Uhrzeigersinn damit es nicht zu lange dauert.
Vergesse nicht das Modul zwecks Übernahme der Einstellungen des DIP-Schalters Unter "Monoflop" der Zusatzanleitung
kurz stromlos zu machen. Dem Modul sollte es egal sein ob eine LED oder der Motor am O1 angeschlossen ist. Der Ausgang
soll auch für Motorbelastungen reichen, ist ja ein Leistungsausgang. Das einzige, die interne Umpolung fehlt sodaß, läuft der
Motor falsch herum, die Anschlußsteckerchen am Motor getauscht werden müssen. Wie herum der Motor sich dreht soll dem
Modul auch schnurzpiepegal sein.
Die übrigen Schalter und LEDs lasse am besten einfach weg. Nutze erst einmal I2 und O1.
Drücke den Tastschalter kurz, schau ob der Motor die Zeit läuft.
Dann halte den Tastschalter lange gedrückt, der Motor sollte auch nur die eingestellte Zeit laufen. Dann Tastschalter loslassen und
neu drücken, der Motor sollte wiederholt die Zeit laufen.
Kann mir nicht vorstellen daß bei Nutzung als Monoflop kein Motor angesteuert werden kann.
Rückmeldung ist erwünscht.

Nachtrag: Das E-Tech - Modul ist wahrscheinlich eine alte Version ohne Poti. Soll uns hier überhaupt nicht interessieren.
Bringt Laien nur noch mehr in Bedrängnis.
Grüße von
Karl

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 28 Okt 2020, 19:36

Hallo Karl

Ich habe das soeben gemacht. DIP 10101
Motor an O 1 + und. (- ) an Travo
Taster an L 2
Poti voll aufgedreht, Förderband läuft 12-13 sec.
Taster dauernd gedruckt ca. 10 sec
Taster nur kurz gedrückt 13 sec.

Passt das?

Was machen wir mit der Lichtschranke?

Warte auf deine weiteren Tips.

liebe Grüße

Werner

Karl
Beiträge: 1175
Registriert: 24 Sep 2016, 17:28
Wohnort: Emscherland

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Karl » 28 Okt 2020, 20:21

Hallo Werner,
wäre ja schon mal ein Monoflop, sprich Zeitschalter..., unverzögertes Einschalten und verzögertes Ausschalten,
gleich ob der Tastschalter nur kurz gedrückt wird oder der Loren-Kippmeister hat sich auf den Schalter gesetzt und
läßt es sich gut schmecken bzw. hat vergessen den Wagen zurück zu fahren.
So, wie würdest Du jetzt den Schalter an deinem Lorensystem anbringen ?
Trichter-Rutschenblech ist eh länger als die Kippmulde von der Lore. Sobald die Kippmulde das Rutschenblech
vollends erreicht hat wird die Kippmulde doch auch gekippt, natürlich auf mechanischem Wege.
Ein klein wenig früher kann das Förderband schon anlaufen sodaß das Fördergut anfangs sofort wegbefördert
wird. Wäre ja schon mal die Konstruktion bevor die "Lichtschranken" industriemäßig einsetzbar waren.

Hast Du das Material um eine Lichtschranke mit Hilfe von Silberlingen und einem Relais aufzubauen bzw. hast bestimmt schon mal
aufgebaut. Durch was soll die Lichtschranke überhaupt aktiviert werden ?
Grüße von
Karl

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 28 Okt 2020, 20:41

Hallo Karl,

Ich hätte gedacht, dass ich die LS auch mit dem gleichen E- Tec mitsteuern kann.
Ich fürchte das geht so nicht.
In dem neuen Baukasten war auch die LS und die Linsenlampe.

Im alten Clubmodell Schema von 1979, war ein Elektronikgrundmodul und ein Monoflop vorgesehen.
Mein Gedanke war, das das ETec, beides abdeckt.
Ich habe zwar eine alte Fotozelle, aber mir fehlen die Silberlinge. Darum habe ich mir auch das E-Tec gekauft.

Die Aufgabe war, die Lore unterbricht den Lichtstrahl und das FB startet.

liebe Grüße
Werner
NS. Ich glaub ich bin der Einzige, der sich mit den alten Sachen „ rumschlägt“.

Karl
Beiträge: 1175
Registriert: 24 Sep 2016, 17:28
Wohnort: Emscherland

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Karl » 28 Okt 2020, 21:19

Hallo Werner,
dies hat mit den alten Sachen nichts zu tun. Kann verstehen daß Du die Lichtschranke ausprobieren willst.
Aber die damals gewünschte Funktion der geünschten variablen Nach-Laufzeit des Fördersystems ist doch durch
ein elektromechanisches Schaltelement, sprich Schalter oder Taster gut einfach mit dem Electronic-Modul lösbar.
Wenn man natürlich im Laufe der Zeit seine Ansprüche höher schraubt, muß man auch die Voraussetzungen dafür
schaffen. Entweder durch Beschaffung weiterer Module oder oftmals einfacher und billiger durch Verwendung von
Fremd-Elektronik, gleich ob mit viel konventioneller Hardware und Verschaltung derselbigen oder durch entsprechende
Programmierung moderner Mikrocontroller-Systeme durch passende Software.
Zum Anschluß eines elektronischen Lichtsensors an so einem Modul hat Stefan etwas geschrieben. Nehme an, es
gilt wohl (auch) für das Electronics-Modul.
Leider kann ich mich dazu nicht genauer äußern da ich so ein Electronics-Modul nicht habe.
Alternativ wäre eine preisgünstige Lichtschranken-Elektronik mit Relais-Ausgang und einstellbarer Empfindlichkeit des
Lichtsensors aus einem Elektronik-Bastelladen für um die 9V Betriebsspannung eine relativ billige und einfache Lösung.
Der Relais-Ausgang muß nur einen Umschaltkontakt wie die Fischertechnik-Tastschalter haben. Dann hättest für beide
Möglichkeiten eine Lösung parat, Unterbrechung des Lichtstrahls oder Aktivierung durch einen Lichtstrahl.
Grüße von
Karl

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 29 Okt 2020, 09:57

Hallo Stefan und Karl
Findet man irgendwo eine Literatur, wie man 2 E -Tec Module steuerungsmäßig verbindet?
1 Modul für die Lichtschranke
1 Modul für das Monoflop
beide Module sind miteinander verbunden.

Ist das möglich?

LG
Werner

Wernerhmt
Beiträge: 217
Registriert: 23 Nov 2019, 19:09
Wohnort: Oberösterreich

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Wernerhmt » 29 Okt 2020, 10:16

Liebe Freunde


Alles retour!!
Durch Zufall habe ich versuchsweise die LS an L1 angeschlossen die Lampe an +/- Travo
Steuerung läuft perfekt wie es sein soll!!
Lore durchfährt die LS.
Förderband startet und läuft ca. 15 sec. und stopt.
Lore fährt rückwärts ( händisch) und beim Wiedereinfahren startet das FB.

Mehr braue ich nicht.
LG
Werner

Benutzeravatar
steffalk
ft:pedia-Herausgeber
Beiträge: 1365
Registriert: 01 Nov 2010, 16:41
Wohnort: Karlsruhe
Kontaktdaten:

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von steffalk » 29 Okt 2020, 10:54

Tach auch!

Das klingt wunderbar! Super, dass es klappt, und super, wie Du dran geblieben bist!

Das weckt in mir den Gedanken: Sollen wir in der ft:pedia eine Beitragsreihe über Steuerungen mit E-Tec, Electronics, MiniBots-Moduln bringen? Gibt es da allgemeinen Bedarf und Interesse?

Gruß,
Stefan

Karl
Beiträge: 1175
Registriert: 24 Sep 2016, 17:28
Wohnort: Emscherland

Re: Clubmodell 2 /1979 Verladeanlage

Beitrag von Karl » 29 Okt 2020, 11:11

Hallo Werner und Stefan,
muß den Werner loben für den eigenen Versuch.
Ein Bild mit dem Fotosensor und seinem Anschluß an das Electronics-Modul muß hier unbedingt noch rein.
Einen Artikel darüber in einer der nächsten ft:pedia wäre, zumindest für Laien, nicht schlecht.

Nachtrag: Mir fällt gerade etwas ein.., funktioniert bei dem "Monoflop" die Auslösung mit dem Fototransistor
auch am Eingang I2 ?

An welchem Trafo hat Werner die Lampe angeschlossen, dem alten grauen oder dem neuen roten ?
Könnte eine Erklärung sein, die Lampe ändert die Helligkeit, für unsere Augen viel zu schnell, aber der Fototransistor
registriert diese Änderungen und seine Ausgangs-Impulse ändern sich, grob von 0-1 und von 1-0. Somit wäre die
Steilheit der Impulsflanke ausreichend um den Eingang anzusteuern aber ob bei beiden Trafos und an welchen Trafoanschlüssen ?
Müßte man testweise, nehme an eine Glühlampe, an den verschiedenen Trafoanschlüssen mal probieren. Eventuell auch
mit einer LED-Lampe für 9V wobei man auf die Polaritätabhängigkeit dieses Bauteils achten sollte, Besser sofort eine Diode in Reihe mit
der LED-Lampe als Verpolungsshutz schalten.
Grüße von
Karl

Antworten