Rainbow-LED

fischertechnik in General
Forumsregeln
Bitte beachte die Forumsregeln!
Antworten
Benutzeravatar
Rudi
Beiträge: 272
Registriert: 18 Sep 2016, 08:25
Wohnort: Siegen

Rainbow-LED

Beitrag von Rudi » 15 Jun 2021, 11:51

Hallo Leute,
meine Rainbow-LED (nicht von ft) leuchtet von etwa 3 V bis 9 V erwartungsgemäß. Schalte ich einen XS-Motor parallel, arbeitet sie bis etwa 5 V normal, ab dann überwiegt der blaue Anteil und ab etwa 7 V leuchtet sie konstant blau, kein Flackern mehr. Batteriebetrieb oder Netzteil machen keinen Unterschied, auch ein parallel geschalteter 100 nF Kondensator bringt nichts, erst das Abklemmen des Motors.
Kennt jemand das Phänomen? Habt ihr eine Erklärung?

Gruß
Rudi

Benutzeravatar
H.A.R.R.Y.
Beiträge: 1006
Registriert: 01 Okt 2012, 08:38
Wohnort: Westpfalz

Re: Rainbow-LED

Beitrag von H.A.R.R.Y. » 16 Jun 2021, 07:35

Hallo Rudi,

mit welcher Farbe startet diese Rainbow-LED normalerweise (also ohne Motor)? Blau?
Meine Vermutung: Es sind die Spannungsspitzen vom Kommutator, die die Logik in der LED "kitzeln". Mit einer Siebschaltung dürften sie weg sein.

Hast Du die Möglichkeit ein Sieb-Netzwerk zwischen Motor und LED anzubringen?

Code: Alles auswählen

+ --+----/\/\/---+--------
    !      R     !       !
   -=-           !       !
  /   \          !      ---
 |Motor|      C ===     \ / =>
  \   /          !      ---
   -=-           !       !
    !            !       !
- --+------------+--------
Für den Versuch:
R = 47 Ohm bis 100 Ohm (1 V bis 2 V Spannungsverlust) [Noch besser, weil weniger Spannungsverlust, wäre eine Drossel mit ein paar Dutzend uH. So etwas liegt aber nicht in jedem Elektronikfundus herum.]
C = 100 uF (oder mehr)

Wenn Du den Widerstand reduzierst findest Du irgendwann einen Punkt an dem die LED wieder das "Spinnen" anfängt. Zusammen mit dem Kondensator gibt das eine bestimmte Zeitkonstante. Ich glaube, den Rest der Story "Wie man den Spannungsverlust zur LED reduziert" kannst Du nachvollziehen. Denk bitte daran, dass die Störungen vom Kommutator auch vom Arbeitspunkt des Motors abhängen, also ein wenig herumprobieren nötig ist.

Grüße
H.A.R.R.Y.
[42] SURVIVE - or die trying

Benutzeravatar
Rudi
Beiträge: 272
Registriert: 18 Sep 2016, 08:25
Wohnort: Siegen

Re: Rainbow-LED

Beitrag von Rudi » 16 Jun 2021, 11:21

Hallo H.A.R.R.Y.,
vielen Dank für deine Erklärung und deine Tipps.
Zunächst zum ungestörten Verhalten meiner Rainbow-LED:
2,2 V --> rotes Blinken
2,4 V --> rotes und grünes Blinken
2,7 V --> rotes, grünes und blaues Blinken

Bei Motorbetrieb an der gleichen Stromquelle habe ich mit dem Filter aus 47 Ohm und 470 µF bei 9 V ein schwaches Blinken mit überwiegend blauer Farbe erzielt.
Mit dem ft-Elektromagnet als Drossel blinkt die LED augenscheinlich ungestört! Den Filterkondensator kann ich weglassen.

Danke und viele Grüße,
Rudi

Benutzeravatar
Triceratops
Beiträge: 419
Registriert: 01 Nov 2010, 05:41
Wohnort: 21335 Lüneburg

Re: Rainbow-LED

Beitrag von Triceratops » 16 Jun 2021, 22:26

Hallo

Klingt interessant, muß ich unbedingt mal als Versuchsreihe nachvollziehen.

Gruß, Thomas :idea:

fishfriend
Beiträge: 714
Registriert: 26 Nov 2010, 11:45

Re: Rainbow-LED

Beitrag von fishfriend » 18 Jun 2021, 08:31

Hallo...
Nur mal so als Versuch:
Nimm doch mal zwei Kabel parallel als Versorgung zur LED.
Mit feundlichen Grüßen
fishfriend
Holger Howey

Antworten