Akkuset reicht nicht aus?

fischertechnik in General
Forumsregeln
Bitte beachte die Forumsregeln!
Antworten
RadimMat
Beiträge: 2
Registriert: 02 Jan 2015, 15:32

Akkuset reicht nicht aus?

Beitrag von RadimMat » 02 Jan 2015, 16:04

Hallo zusammen,
auch meinem Sohn hat der Weihnachstmann mehrere Baukasten von Fischertechnik beschert, u.a. auch Robo TX Training Lab. Nun sind wir so weit, dass wir den Messroboter samt TX Controller und Akkuset zusammengebaut haben und wollten es über Rechner mit dem Robo Pro Software steuern. Installierung vom Software verlief reibungslos, Vebindung über USB funktionierte auch, nur plötzlich beim Testen von den Sample Programmen wurde die Verbindung plötzlich abgebrochen mit der Fehlermeldung „No fischertechnik found on the bus“. D.h. normallerweise wäre keine Stromversorgung vorhanden. Der Display bei der Steuereinheit blinkte dann schnell bis er irgendwann verlöschte. Ich prüfte dann das Akkuset (8,4V, 1500mAh, ca. vor einem Jahr gekauft und bisher nicht benutzt) mit Schrittmotor (Art.Nr. 137096) und der Motor lief locker halbe Stunde, was den Eindruck machte, Akkuset wäre i.O. Wenn ich das Akkuset an das Ladegerät anbionde, leuchtet die rote LED gleich dauerhaft als ob es schon voll geladen wäre, auch nach dem "Test" mit dem Schrittmotor. Als ich es wieder mit Programmierung versuchte, passierte bei der Programmübertragung auf den TX Controller aber wieder das gleiche, nach kurzer Arbeit mit dem Software kam die Meldung "kein Interface angebunden". Dann versuchte ich den Roboter mit dem Netzteil (Powerset)zu versorgen und da funktionierte alles bestens, also scheint das Problem doch beim Akkuset zu liegen. Leider habe ich kein Voltmeter o.ä. und kann keine Spannung/Strom beim Akkuset messen, aber ich dachte dass wenn ein Schrittmotor angetrieben werden kann, dann muss es doch beim Display der Steuereinheit auch ausreichen. Hat jemand ähnliches Problem gehabt und ihn event. erfolgreich gelöst? Das Akkuset würde ich ungerne reklamieren, da wie gesagt vor ca. einem Jahr bei Amazon gekauft....Danke im voraus für Eure Antworten.

Liebe Grüsse,
Radim

thkais
Beiträge: 376
Registriert: 31 Okt 2010, 21:45

Re: Akkuset reicht nicht aus?

Beitrag von thkais » 02 Jan 2015, 17:46

Hallo,

das sieht mir nach einem tiefentladenem Akku aus - das Ladegerät geht bei einem tiefentladenen Akku aus sicherheitsgründen nicht in den Schnelllade-Modus.
Abhilfe:
Den Akku ca. 12 Stunden am Ladegerät anschließen, dann trennen und nach einigen Sekunden Wartezeit neu anschließen. Dann sollte das Ladegerät wieder in den Schnelllade-Modus gehen und den Akku auch aufladen.
Noch ein Hinweis: Ein Akku entlädt sich auch, wenn er nur herumliegt. Zur "Akkupflege" gehört a) den Akku nicht tiefentladen, b) den Akku möglichst aufgeladen einlagern und c) den Akku bei längerem nichtgebrauch nachzuladen.

By the way: 137096 ist der XS-Motor, das ist kein Schrittmotor. Der XS-Motor läuft auch noch bei Spannungen um 5V an.
Gruß
Thomas

RadimMat
Beiträge: 2
Registriert: 02 Jan 2015, 15:32

Re: Akkuset reicht nicht aus?

Beitrag von RadimMat » 03 Jan 2015, 13:34

Hallo Thomas,
es war tatsächlich so wie Du es beschrieben hast. Habe Deine Instruktionen gefolgt und es läuft alles prima. Vielen Dank!

Gruss,
Radim

Antworten