Empfänger beim Traktor funktioniert nicht beim Einschalten

Hier habt Ihr die Möglichkeit direkt mit dem fischertechnik Team in Kontakt zu treten
Here you have the Possibility to get in direct contact with the fischertechnik-Team

Moderator: fischertechnik Mitarbeiter

Forumsregeln
Bitte beachte die Forumsregeln!

In dieser Unterkategorie können nur fischertechnik-Mitarbeiter und Moderatoren antworten!
Gesperrt
fellbuendel
Beiträge: 2
Registriert: 10 Jan 2016, 13:56

Empfänger beim Traktor funktioniert nicht beim Einschalten

Beitrag von fellbuendel » 10 Jan 2016, 14:01

Bei dem Bausatz mit Fernsteuerung (Traktor) funktioniert der Empfänger zunächst nicht. Es kommt keine Reaktion oder nur ein vollständiges Einsteuern der Lenkung nach rechts beim Einschalten des Empfängers. Nach Herausziehen und Wiedereinstecken des Servosteckers funktioniert dann eine Zeitlang alles normal. Woher kommt dieser Fehler und was kann ich tun?
Vielen Dank

Benutzeravatar
Rito
Beiträge: 163
Registriert: 20 Aug 2013, 22:44

Re: Empfänger beim Traktor funktioniert nicht beim Einschalt

Beitrag von Rito » 12 Jan 2016, 18:45

Betreibst du den Traktor mit einer Blockbatterie? Ich hatte mal solch ein Problem als ich eine nicht vollständig geladene Batterie eingelegt hatte. Er gab dann auch seltsame Geräusche von sich. Mit einer vollständigen Batterie hatte ich das Problem nicht mehr.

Benutzeravatar
The Rob
Moderator
Beiträge: 682
Registriert: 03 Dez 2015, 12:54

Re: Empfänger beim Traktor funktioniert nicht beim Einschalt

Beitrag von The Rob » 12 Jan 2016, 21:31

Generell ist bei den 9V-Blöcken das Problem, dass die innerhalb kürzester Zeit leer sind.
Da ist es schon empfehlenswert, sich ein ft-Akkupack zu holen.

Markus Burkhardt
Beiträge: 171
Registriert: 12 Jan 2016, 09:13

Re: Empfänger beim Traktor funktioniert nicht beim Einschalt

Beitrag von Markus Burkhardt » 14 Jan 2016, 09:54

Hallo fellbündel,

ich kann mich The Rob nur anschließen. Das von dir beschriebene Problem tritt bei zu schwachen Batterien ein. Wie bereits gesagt, kannst du eine Batterie eines anderen Herstellers oder das Accu Set von uns versuchen.

Viele Grüße
Markus

thkais
Beiträge: 376
Registriert: 31 Okt 2010, 21:45

Re: Empfänger beim Traktor funktioniert nicht beim Einschalt

Beitrag von thkais » 14 Jan 2016, 15:15

Hallo,

wenn ich aus meinem persönlichen Erfahrungsschatz noch ergänzen darf: Nicht die teuersten Batterien sind die besten - ich habe tatsächlich die besten Erfahrungen mit den billigen Discounter-Batterien gemacht (z.B. "JA!"). Noch besser sind 9V-Akku-Blocks, weil sie einen sehr kleinen Innenwiderstand haben (und damit den Einschaltstrom besser verkraften). Anders als bei anderen Batterie-Bauformen haben die 9V Akku-Blocks kaum Kapazitäts-Nachteile zu Primärzellen.
Gruß
Thomas

fellbuendel
Beiträge: 2
Registriert: 10 Jan 2016, 13:56

Re: Empfänger beim Traktor funktioniert nicht beim Einschalt

Beitrag von fellbuendel » 17 Jan 2016, 14:05

Hallo Zusammen,

heute hatte ich endlich Zeit, mir das nochmal genauer anzusehen und tatsächich war die Batterie schon nicht mehr bei vollen 9V. Mit einer neuen hat es dann direkt wieder funktioniert. Das diese so schnell leer wird, hätte ich nicht erwartet. Vielen Dank für die Infos und Antworten.

Benutzeravatar
Dirk Haizmann ft
fischertechnik Mitarbeiter
Beiträge: 1126
Registriert: 09 Nov 2010, 08:48

Re: Empfänger beim Traktor funktioniert nicht beim Einschalt

Beitrag von Dirk Haizmann ft » 19 Jan 2016, 15:14

.. hier kommt mein Hilfe wohl zu spät.

ft

Gesperrt