Signallampe am Grundbaustein glimmt nur

Ersatz- und Fremdteile, Modifikationen, etc.
Special Hints - Spare- & foreign parts, Modifications, etc.

Moderator: Jan3D

Forumsregeln
Bitte beachte die Forumsregeln!
Antworten
Macgyver
Beiträge: 8
Registriert: 23 Nov 2013, 21:33

Signallampe am Grundbaustein glimmt nur

Beitrag von Macgyver » 15 Dez 2013, 14:07

Moinmoin,

hab meine Sammlung etwas erweitern können, aber festgestellt das an dem Grundbaustein den ich vor kurzen erstanden hab, die Lampe nur glimmt und nicht leuchtet. der Nachgeschaltete Relaisbaustein schaltet aber wie gewohnt. Weiss vllt jemand ob das ne Altersschwäche ist? das Lämpchen hat 6V, also das stimtt schonmal soweit :D

Grüsse
Lorenz

Benutzeravatar
steffalk
ft:pedia-Herausgeber
Beiträge: 1442
Registriert: 01 Nov 2010, 16:41
Wohnort: Karlsruhe
Kontaktdaten:

Re: Signallampe am Grundbaustein glimmt nur

Beitrag von steffalk » 15 Dez 2013, 17:24

Tach auch!

In lockerer Reihenfolge, was mir so einfällt:

- Lampenkontakte korrodiert oder verschmutzt
- Lampe nicht in Ordnung (mal ne andere probieren)
- Alles wie erwartet (hast Du andere Silberlinge zum Vergleich, die deutlich heller leuchten?)
- Kalte oder halbkalte Lötstelle im Grundbaustein
- Irgend ein Bauteil am verrecken (das Relais hat ja auch einen eingebauten Verstärker; miss doch mal die Ausgangsspannung und vergleiche mit einem anderen Baustein)

Gruß,
Stefan

Benutzeravatar
Triceratops
Beiträge: 401
Registriert: 01 Nov 2010, 05:41
Wohnort: 21335 Lüneburg

Re: Signallampe am Grundbaustein glimmt nur

Beitrag von Triceratops » 15 Dez 2013, 17:56

Hallo

# Falls die Platine insgesamt etwas "versifft" aussieht, aus welchen Gründen auch immer (vielleicht zuviel Feuchtigkeit etc.), dann könnten es auch sogenannte Kriechstöme auf der Platine an Stellen sein, die es so gar nicht gibt. Aufmachen und gründlich mit einem Platinenreiniger (Kontakt WL* oder für die hartnäckigen Fälle Kontakt 60*) reinigen. Das gilt auch für die beiden Kontaktzungen für das Einstecklämpchen. Kalte Lötstellen ggf. nachlöten.
*) beide gesundheitsschädlich und nicht für Kinderhände geeignet; letzteres greift sogar FT an - also gründlich mit WL nachreinigen! Vorsicht: Augenschutz!

# Einer der PNP-Transistoren am inneren Differenzverstärker ist hinüber - austauschen.

# Die Widerstände mal überprüfen (vielleicht stümperhaft repariert). Die Lampe muß mit 220 Ohm in Reihe liegen, parallel dazu ein 1kOhm Widerstand. Nur diese Kombination sollte am Kollektor des Ausgangstransistors liegen. Der Ausgang selbst ist zusätzlich mit 82 Ohm zur Buchse A1 gesichert. Dasselbe gilt auch für A2; nur liegt hier ausschließlich ein 330 Ohm Widerstand am Kollektor.

Übrigens: wenn man ein solches Modul schon mal geöffnet hat, sollten auch gleich die Anschlußleitungen zu den Kontaktschienen ausgetauscht werden; die gammeln nämlich gerne mal still und heimlich vor sich hin.

Gruß, Thomas :idea:

Macgyver
Beiträge: 8
Registriert: 23 Nov 2013, 21:33

Re: Signallampe am Grundbaustein glimmt nur

Beitrag von Macgyver » 24 Dez 2013, 01:42

Moinmoin

Problem gelöst. Hab heute nen zweiten GB bekommen und mal die Lämpchen getauscht. und siehe da, es leuchtet hell :idea:
Beim genauen hinschauen die Erleuchtung: Das glimmende Birnchen hat 6V 100mA, das andere 20mA. hmmmmmmmmm, komisch. Das 100mA hab ich von Pollin, kann es sein das es nich das is was drauf steht? Wäre nich das erste Mal bei Pollin :D :D :D
Auf jeden Fall vielen lieben Dank, euch allen ein frohes Fest und einen guten Rutsch ins Jahr 2014
Grüsse aus dem stürmischen Aachen
Lorenz

BVBauz
Beiträge: 73
Registriert: 10 Nov 2010, 09:58

Re: Signallampe am Grundbaustein glimmt nur

Beitrag von BVBauz » 08 Jan 2014, 09:50

Hallo,

die 6V 100mA Lampe macht einfach das was sie auch soll. Sie hat einen niedrigeren Widerstand von ca.60Ohm gegenüber die Lampe mit 6V 20mA einen Widerstand von ca. 300Ohm hat. Durch den in Reihe liegenden Vorwiderstand von 220Ohm verringert sich die an der Lampe abfallende Spannung stark. Dadurch fällt auch die Leistung ab die sie abgeben kann. Würde die 100mA durch die Lampe auch wirklich fließen, wäre sie im Vergleich zur 20mA Lampe deutlich heller.

Früher konnte man diese Grundlage (Ohmische Gesetz) mit den EC Kästen oder dem Elektronik-Praktikum sehr gut nachvollziehen.

Ich bin heute manchmal selbst überrascht wie oft man dieses auch bei komplexen Schaltungen anwenden kann. Und wenn es nur bei der Reparatur für eine zu erwartende Spannung am Bauteil ist. Verwende ich beruflich dauernd. Soweit man noch repariert und nicht nur Raten und Austauschen spielt.

Gruß Markus

Macgyver
Beiträge: 8
Registriert: 23 Nov 2013, 21:33

Re: Signallampe am Grundbaustein glimmt nur

Beitrag von Macgyver » 08 Jan 2014, 11:08

Jaaaa, das ohmische Gesetz. Erst gestern wieder gebraucht :D ;)
Naja, aber laut meiner alten Rechnung für die Birne, sollte es eine 20mA sein. Also Birne richtig beschriftet, richtig bestellt aber falsch geliefert :twisted:
nur leider zu spät bemerkt :?

Antworten