XS Motor defekt?

fischertechnik in General
Forumsregeln
Bitte beachte die Forumsregeln!

XS Motor defekt?

Beitragvon daubsi » 30 Jul 2018, 20:06

Hallo,

ich versuche den "Advanced Super Fun Park" meines Sohnes wieder zum Leben zu erwecken. Momentan ist die Modellvariante Karussel aufgebaut und der Motor scheint nicht mehr richtig zu funktionieren. Schaltet man ihn an, so dreht sich das Modell ca. um 90° weiter und bleibt dann stehen. Batterie ist neu, Kabel habe ich gekürzt und neu abisoliert (war an einer Stelle aufgescheuert). Wird der Motor ohne Last betrieben, so dreht sich die Wendel konstant und dauerhaft.

Was ich bislang im Forum gelesen habe, ist der Motor "XS" dort verbaut (https://www.ftcommunity.de/data/downloa ... 93_neu.pdf) und es gibt wohl einiges zu beachten bei dem Motor: https://www.ftcommunity.de/ftpedia_ausg ... 2015-3.pdf, Seite 34.

Ich glaube nicht, dass er den Motor falsch eingebaut hat und das er überlastet wurde. Und wenn dann dürfte er doch gar nicht mehr gehen?

Lange Rede kurzer Sinn: Hat jemand anhand der Beschreibung eine Idee, was das Problem sein könnte, und wie man es beheben kann?

Danke!

VG
Markus
daubsi
 
Beiträge: 2
Registriert: 30 Jul 2018, 19:53

Re: XS Motor defekt?

Beitragvon sven » 31 Jul 2018, 17:35

Hallo!

Ich würde den Motor erst mal ausbauen und einfach so laufen lassen.
Dann kannst Du erst mal feststellen ob der Motor ok ist.
Ist das der Fall, dreh doch mal das Karussell von Hand um zu prüfen ob es sich sauber bewegt oder irgendwo hakt oder schleift.
Der XS Motor hat nicht viel Kraft, daher muss alles sehr leichtgängig sein.

Gruß
sven
Benutzeravatar
sven
 
Beiträge: 1624
Registriert: 18 Okt 2010, 18:13
Wohnort: Rahden
Alter: 44

Re: XS Motor defekt?

Beitragvon The Rob » 31 Jul 2018, 19:54

Ich hatte schon diverse Aufbauten, bei denen der XS-Motor einfach zu schwach war, unter anderem den Schaufelradbagger nach Originalanleitung.
So wie Sven es gesagt hat, einfach mal schauen ob das Modell schön leichtgängig ist, eventuell sind da ein paar Teile unglücklich verschoben und es schleift.
Benutzeravatar
The Rob
 
Beiträge: 255
Registriert: 03 Dez 2015, 13:54
Alter: 29

Re: XS Motor defekt?

Beitragvon H.A.R.R.Y. » 01 Aug 2018, 08:01

Hallo daubsi,

Deine Beschreibung verstehe ich so: Das Karussell dreht sich etwa 90° und steht dann. Vermutlich musst Du es dann anschubsen damit es ein Stück weiterdreht? Das klingt tatsächlich zuerst nach einem Problem im Modell selbst. Leider habe ich den Kasten nicht, die derzeit im Netz erhältliche Stückliste mit Abbildungen der Modelle ist mir zu pixelig um Details erkennen zu können. Wie sven und The Rob schon geschrieben haben, gilt die erste Aufmerksamkeit dem Karussell und seiner Lagerung. Danach geht es dann an den Motor und das Getriebe.

Mit den Motordaten hast Du Dich erfreulicherweise schon auseinandergesetzt. Der ft:pedia-Artikel gilt universell für alle diese Motoren, der 32293 mußte als verbreitetetes ft-Beispiel herhalten. Im Zusammenspiel mit dem U-Getriebe ist außerdem noch ein weiteres Dokument hilfreich: https://www.ftcommunity.de/data/downloads/dokumente/technischeinformationen/ft32293ft31078ft31082_neu.pdf
Hast Du den Motor nach Anleitung ins Karussell eingebaut, dann sollte das auch funktionieren. Mit dem U-Getriebe zusammen hat der Motor für dieses Modell allemal genug "Wumms".
Oh, ich merke gerade Du hast ja den XS. Allgemein gilt das alles auch für den, die Kenndaten findest Du ebenfalls im Downloadbereich der community:
https://www.ftcommunity.de/downloads.php?kategorie=Technische+Informationen
https://www.ftcommunity.de/data/downloads/dokumente/technischeinformationen/ft137096_neu.pdf
https://www.ftcommunity.de/data/downloads/dokumente/technischeinformationen/ft137096ft31078ft31082_neu.pdf
Ein Test des Getriebes von Hand (ohne Motor, aber mit dem Rastzahnrad 31082 drin) zeigt manchmal hakende Achsen. Ein Ritzel könnte gerissen sein, das 31082 einen Grat haben der im Getriebegehäuse hakt. Das sind dann aber schon richtig deutlich fühlbare Fehler, der Motor erzeugt etwa 1,5 Ncm Blockademoment an der 31082-Welle! Dreh einfach mal an der 31082-Welle und erfühle was passiert. Eine Rastkurbel oder ein Rast-Z10 kannst Du auch aufstecken und vorsichtig daran drehen. Ich glaube aber nicht, dass es das ist.

Es gibt noch eine gemeine und kaum bekannte Fehlerquelle: Die Verbindung vom Motor 137096 zum Getriebekopf 31078! Gilt natürlich auch für alle anderen Motore an die das 31078 befestigt werden kann!
Mir fiel mal auf, dass, je nach dem wie ich das Getriebe bis zum Anschlag aufstecke, bei manchen Kombinationen die Schnecke (Wendel) auf der Motorwelle sehr fest ans Ritzel des Getriebes drückt. Das drückt wiederum die Motorwelle radial ins Lager und bremst den Motor deutlich - vom Verschleiss des Motorlagers mal ganz abgesehen. Zieht man den Getriebekopf einen kleinen Hauch von diesem Anschlag zurück, greift die Schnecke klemmfrei ins Ritzel - so soll es sein. Der Motor dreht gemeinerweise immer, man bemerkt diesen Fehler also zuerst mal überhaupt nicht. Daher teste das bitte einmal: Dazu nimmst Du den Motor mit Getriebe in die Hand, schaltest ein und probierst ob der Motor hörbar schneller wird wenn das Getriebe etwas seitlich rausgezogen wird. Eventuell geht das auch im Modell, hängt davon ab was wo wie befestigt ist. Noch sicherer wird die Aussage mit einem Ampèremeter in der Motorleitung, da sieht man an Hand der Stromaufnahme sofort was passiert. Eine Messbereichserweiterung auf 2 A benötigst Du hier nicht, die üblichen 199,9 mA reichen aus um den Leerlaufstrom (ca. 20 mA) zu kontrollieren. Der sollte nicht höher liegen (na sagen wir mal nicht mehr als 5 mA höher) als der Leerlaufstrom des Motors ohne Getriebe. Und weil die Motorschnecke vom Getriebegehäuse verdeckt wird, kann ich Dir keinen anderen Tip geben wie man das Dingens genau so einstellt, dass die Schnecke klemmfrei aber immer noch sicher mit dem Ritzel kämmt.

Grüße
H.A.R.R.Y.

PS: Lass mal bitte hören was Du herausfindest.
[42] SURVIVE - or die trying
Benutzeravatar
H.A.R.R.Y.
 
Beiträge: 796
Registriert: 01 Okt 2012, 08:38
Wohnort: Westpfalz

Re: XS Motor defekt?

Beitragvon daubsi » 07 Aug 2018, 18:02

Vielen Dank Euch allen für die schnellen und ausführlichen Tipps und Antworten. Werde mich nun, da ich Urlaub habe, mal mit dem Problem näher auseinander setzen und hoffe das Modell meines Sohnes wieder reparieren zu können! Wenn ich das bisherige mal zusammenfasse, heisst es aber schon mal, dass wenn der Motor grundsätzlich noch dreht und nur im aktuellen Modell nicht so richtig will, auf jeden Fall nichts irreparabel kaputt ist, sondern nur eine der anderen beschriebenen Möglichkeiten in Frage kommt. Vielen Dank!
daubsi
 
Beiträge: 2
Registriert: 30 Jul 2018, 19:53

Re: XS Motor defekt?

Beitragvon PHabermehl » 07 Aug 2018, 23:32

Hallo Daubsi,
wir haben einen XS-Motor, bei dem vermutlich eine Wicklung durchgebrannt ist. Der dreht in eine Richtung recht kraftlos, in umgekehrter Polung muss man ihn sogar von Hand andrehen, damit er läuft. In Modellen bewegt der nichts mehr :cry:
Ich hoffe, dass es nicht sowas ist!

Gruß
Peter
PHabermehl
 
Beiträge: 904
Registriert: 20 Dez 2014, 23:59
Wohnort: Bad Hersfeld
Alter: 46


Zurück zu fischertechnik allgemein

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 9 Gäste