Problem mit Installation von PyQt für Python 3.5

Alle APIs oder Firmwares für den TXT: Community-Firmware, .net, C++, usw.
Forumsregeln
Bitte beachte die Forumsregeln!

Problem mit Installation von PyQt für Python 3.5

Beitragvon bergowitch » 04 Jul 2018, 17:37

Hallo,
ich taste mich weiter an Python heran.
Also: ich versuche gerade PyQt4 für mein Phyton 3.5 zu installieren. Ich finde aber keine binarys. Die einzigen die ich finde sind die für Python 3.4.
Hat jemand einen Rat (Ich weiß im Moment nicht mehr warum aber ich habe Phython 3.5 32 bit installiert. Vielleicht für den Lego EV3?)
(oder geht auch die PyQt5 Version?)
Grüße
Stefan
bergowitch
 
Beiträge: 15
Registriert: 02 Dez 2015, 09:24

Re: Problem mit Installation von PyQt für Python 3.5

Beitragvon EstherM » 08 Jul 2018, 16:50

Hallo Stefan,
Du hast völlig recht, Binaries für PyQt4 für Python 3.5 sind nicht zu finden.
Hast Du die Version PyQt-4.11.4 ausprobiert? Oder hast Du mal probiert, die PyQt-4.12 zu bauen?
Unter welchem Betriebssystem arbeitest Du eigentlich?
So weit ich die Diskussion verfolgt habe, geht PyQt5 nicht. Auf dem PC würde sie schon gehen, aber auf TXT-CFW läuft Qt5 nicht.
Gruß
Esther
EstherM
 
Beiträge: 177
Registriert: 11 Dez 2011, 22:24


Zurück zu TXT-Sonderprogrammierungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast