Bugs RoboPro 4.4.4

Hier habt Ihr die Möglichkeit direkt mit dem fischertechnik Team in Kontakt zu treten
Here you have the Possibility to get in direct contact with the fischertechnik-Team

Moderator: fischertechnik Mitarbeiter

Forumsregeln
Bitte beachte die Forumsregeln!

In dieser Unterkategorie können nur fischertechnik-Mitarbeiter und Moderatoren antworten!
Antworten
Benutzeravatar
Dirk Fox
ft:pedia-Herausgeber
Beiträge: 1275
Registriert: 01 Nov 2010, 00:49
Wohnort: Karlsruhe
Kontaktdaten:

Bugs RoboPro 4.4.4

Beitrag von Dirk Fox » 28 Mär 2019, 11:51

Liebes fischertechnik-Team,

in RoboPro 4.4.4 bin ich auf zwei Bugs gestoßen:

- Auf dem Display des TXT wird bei Textausgabe das Grad-Zeichen (°) (sowie alle nachfolgenden) nicht angezeigt

- In den I2C-Befehlen steckt noch ein Bug: Beim Auslesen mehrerer 16-bit-Register eines Sensors in Folge ("offen lassen"
der Verbindung) werden merkwürdiger Weise nur die ersten drei Register korrekt ausgelesen, danach liefert der Lese-
Befehl nur noch den Wert "-1" (Fehler tritt nur beim TX auf!)

Beste Grüße,
Dirk Fox
http://fischertechnik-blog.de - technikgeschichte-mit-fischertechnik.de - http://ftpedia.de

AlexanderSteiger ft
fischertechnik Mitarbeiter
Beiträge: 22
Registriert: 09 Aug 2017, 08:39

Re: Bugs RoboPro 4.4.4

Beitrag von AlexanderSteiger ft » 29 Mär 2019, 16:52

Hallo Herr Fox,

vielen Dank für die Rückmeldung. Diese Punkte habe ich in der ROBOPro-Bugliste vermerkt. Ob diese Punkte umgesetzt werden, kann ich Ihnen leider nicht sagen.

Beste Grüße
Alexander Steiger

Antworten