Probleme nach update auf ROBO Pro 4.4.3 (2)

Hier habt Ihr die Möglichkeit direkt mit dem fischertechnik Team in Kontakt zu treten
Here you have the Possibility to get in direct contact with the fischertechnik-Team

Moderator: fischertechnik Mitarbeiter

Forumsregeln
Bitte beachte die Forumsregeln!

In dieser Unterkategorie können nur fischertechnik-Mitarbeiter und Moderatoren antworten!

Probleme nach update auf ROBO Pro 4.4.3 (2)

Beitragvon ksch » 18 Okt 2018, 14:58

Hallo Herr Alexander Steiger,

vielen Dank für Ihre schnelle Antwort. Zu Ihrer Stellungnahme muss ich aber eine Info geben, da dies möglichweise auch für die ft community wichtig ist.
Zu 1: Der fehlende Start vom ROBOTICS Terminal war schon einmal nach einem update nicht mehr möglich, wurde aber von ft wieder angepasst. Diese fehlende Startmöglichkeit ist Schade, sollte aber beschrieben sein bzw was soll dann das Terminal wenn das Wichtigste nicht ausführbar ist.
Zu 2:Die Bezeichnung Seriennummer stammt nicht von mir, sondern ist in der Bedienungsanleitung für den TXT auf Seite 14 so angegeben. Ich habe bisher 9 updates durchgeführt und die Nummer hat sich bisher nie verändert.
Zu 3: Der WLAN Client Mode ist nach der Beschreibung des TXT WLAN Client Mode (ft-Bezeichnung im Downloadbereich) auf beiden TXT nicht aktivierbar (mindestens an beiden 5 mal versucht). Der nach der Bedienungsanleitung notwendige RESTART lief sehr lange.
Es funktionierte nur der Access Point Mode.
Da ich eine Fritzbox 7490 ( mit 2,4 und 5 GHz-Bändern) nutze, habe ich das 5 GHz-Band deaktiviert, so dass nur das 2,4 GHz-Band aktiv war und beide TXT konnten beim ersten Mal auf den WLAN Client Mode umgeschaltet werde.
Hierbei habe ich festgestellt, dass obwohl die WLAN-Statusanzeige markiert ist, die Übertragung funktioniert, nach dem Restart der Client (IP-Adresse) im TXT nicht angezeigt wird. (Siehe 6. Seite, oberes Bild in der Schritt für Schritt-Anleitung für den WLAN-Client Modus) Wie erwähnt ist das bei beiden TXT völlig identisch.
(Bilder habe ich über e-mail an Sie versendet)

Vielen Dank im Voraus
ksch
ksch
 
Beiträge: 54
Registriert: 28 Feb 2015, 18:15
Wohnort: Ergolding

Re: Probleme nach update auf ROBO Pro 4.4.3 (2)

Beitragvon AlexanderSteiger ft » 10 Jan 2019, 10:44

Alle Fragen wurden bereits beantwortet, weil sich ksch direkt an fischertechnik Support gewendet hat.

Einige Hinweise für die ft Community zu den Punkten von ksch:
1) Ab Version 4.4.3 kann ROBOPro nicht mehr über das ROBOTICS Terminal, sondern muss über das Windows Start Menü gestartet werden.
2) Bei jedem Update der TXT Firmware ändert sich die Seriennummer/vierstellige Id des TXT Controllers. Ab Version 4.4.3 wird der komplette Flash gelöscht, so dass auch alle Programme auf dem TXT entfernt werden und deswegen neu vom PC eingespielt werden müssen.
3) TXT WLAN unterstützt nur 2,4GHz, 5GHz werden vom WLAN Modul nicht unterstützt. Sowohl WLAN AP Modus als auch WLAN Client Modus funktionieren in 4.4.3. Direkt nach dem Update wird allerdnings noch eine falsche IP am TXT Display angezeigt. Dies wird vorasusichtlich bei den noch folgenden TXT Firmware Updates behoben werden.

Freundliche Grüße
Alexander Steiger
AlexanderSteiger ft
fischertechnik Mitarbeiter
 
Beiträge: 19
Registriert: 09 Aug 2017, 08:39


Zurück zu Kontakt mit fischertechnik

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste