Probleme mit Windows Movie Maker

Für Microcontroller und sonstige "echte" Technik-Themen, die sonst nichts mit ft zu tun haben
Everything technical that has nothing to do with ft
Forumsregeln
Bitte beachte die Forumsregeln!

Probleme mit Windows Movie Maker

Beitragvon Qajaq » 09 Nov 2010, 21:39

Hallo!
Ich habe ein Film mit dem Windows movie maker gemacht und will jetzt die Funktion nutzen ihn auf meinem Pc zu veröffentlichen.
Das Programm bricht aber schon bei 0% mit einer Fehlermeldung ab: An unhandled win32 exception occured in MOVIEMK.exe [3368]. Just-in-time debugging this exception failed with the following error: No installed debugger has Just-in-time debugging enabled. In Visual studio, Just-In-Time debugging can be enabled from Tools/Options/Debugging/Just-in-time.

Check the documentation index for Just-in-time debugging errors for more information.

Kann mir jemand sagen, was ich machen soll.

Mfg Qajaq
Qajaq
 
Beiträge: 22
Registriert: 01 Nov 2010, 17:10

Re: Probleme mit Windows Movie Maker

Beitragvon steffalk » 10 Nov 2010, 21:11

Tach auch!

Hast Du die aktuelle Version? Unter welchem Betriebssystem? Für Vista und höher gibt es eine recht neue Version auf Windows Live.

Falls möglich, lass mal den Crash Report zu Microsoft senden, evtl. gibts dazu ja schon eine Info oder einen Fix (die bekommst Du dann ggf. angezeigt).

Gruß,
Stefan
Benutzeravatar
steffalk
ft:pedia-Herausgeber
 
Beiträge: 1042
Registriert: 01 Nov 2010, 17:41
Wohnort: Karlsruhe

Re: Probleme mit Windows Movie Maker

Beitragvon olav » 19 Nov 2010, 21:21

Hallo
So wie die Fehlermeldung ist ist irgendeine Datei nicht richtig installiert worden. Deinstalliere den Movie Maker und installiere ihn neu. Wenn es dann noch nicht funktioniert kann es sein das es probleme mit dem Filmformat gibt. In dem Fall einfach umwandeln.

Grüße Olav
Ohne ft ist alles doof! ;-)
olav
 
Beiträge: 64
Registriert: 01 Nov 2010, 00:46
Wohnort: Freudenstadt
Alter: 22

Re: Probleme mit Windows Movie Maker

Beitragvon Qajaq » 26 Dez 2010, 01:09

Tschuldigung, dass ich mich nicht gemeldet habe. ICh habe den windows movie maker neuinstalliertund das Format entspricht eigentlich auch den anforderungen.
Trotzdem danke für eure antworten.
Qajaq
 
Beiträge: 22
Registriert: 01 Nov 2010, 17:10


Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast